MCOECN Network Maintenance
Resolved
Aug 7, 2026 at 4:00am UTC
Maintenance ended
Affected services
Created
Aug 7, 2026 at 1:00am UTC
MCOECN Scheduled Network Infrastructure Maintenance
Maintenance Window: Thursday, August 6, 9:00 PM – 12:00 AM (ET)
MCOECN has scheduled maintenance on its core network infrastructure during the maintenance window listed above.
During this time, MCOECN Datacenter staff will apply operating system patches and firmware updates to core network switches. These updates are part of routine maintenance to ensure the environment remains current with the latest software versions and security patches.
No service interruptions are expected. However, there may be one or two brief interruptions (approximately one minute each) to network connectivity while core routers reboot and network routing transitions to redundant infrastructure.
Because NEOnet hosts several services within the MCOECN datacenter, customers may experience brief impacts to the following services during the maintenance window:
- State Software
- eFinancePlus
- ProgressBook
- INFOhio
If any unexpected issues occur during the maintenance window, MCOECN will work to restore services as quickly as possible. NEOnet will monitor the maintenance and provide updates on this status page if any service impacts are observed.
Affected services