Firewall Migration
Resolved
Aug 8, 2026 at 5:00pm UTC
Maintenance ended
Affected services
Created
Aug 8, 2026 at 12:30pm UTC
In an ongoing effort to improve the security and reliability of our network, we will be migrating to a new firewall. The cutover is scheduled to begin at 8:30 AM on Saturday, August 8th. Given the amount of preparation we are putting into the migration, we expect the actual traffic interruption to be brief; however, because this is a major infrastructure change, we are scheduling a four-hour maintenance window to allow time to address any unforeseen issues. During the cutover, there will be a complete interruption of network traffic. Our goal is to complete the work and restore service as quickly as possible, and keep the outage as brief as possible.
Affected services