MiniOrange SMS/OTP codes not sending
Resolved
Jun 3, 2026 at 2:30pm UTC
The issue impacting MiniOrange SMS/OTP codes has been resolved, and services have been restored. Our team will continue to monitor to ensure stability. Should you still be experiencing a problem please contact NEOnet as soon as possible. Thank you for your patience while we worked to resolve this issue.
Affected services
Created
Jun 3, 2026 at 10:20am UTC
NEOnet is currently experiencing an issue impacting MiniOrange SMS/OTP codes. Our team is actively working toward resolution. Updates will be provided at regular intervals, and a final notification will be sent once service is restored.
Affected services