Back to overview
Resolved

USxS

Aug 12, 2026 at 5:15am UTC
Affected services
USxS

Resolved
Aug 12, 2026 at 12:30pm UTC

USxS Application Service Restored

Status: Resolved

The issue affecting the MCOECN hosting cluster has stopped, and additional worker nodes have been added to the cluster. USxS applications have returned to normal operation.

A small number of applications did not restart correctly during the recovery process. MCOECN is working to bring those remaining services back online, and they are expected to be available shortly.

The hosting team continues to investigate the root cause of the cluster issue to help prevent a recurrence.

We will close this incident and provide additional communication if further service impacts occur.

Created
Aug 12, 2026 at 5:15am UTC

USxS Application Service Disruption

Status: Investigating

We are currently experiencing issues with USxS applications due to an ongoing issue affecting the MCOECN hosting cluster.

The hosting provider has identified unexpected activity within the cluster that is causing application worker nodes to be replaced. As these nodes are rebuilt, affected applications are gradually returning to service.

During this time, users may experience:

  • Slow application performance
  • Intermittent errors
  • Temporary application unavailability

MCOECN is actively investigating the underlying cause and is engaging VMware Support for additional assistance.

We will continue to monitor the situation and provide updates as more information becomes available.